Forum ProfileBack
Advanced

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Lost password?
sp_TopicIcon
Trouble with online test taking. PRONTO and Webcam issues.
September 12, 2019
10:34 am
Avatar
dhernandez@cityofsantamaria.org
New Member
Guests

Members
Forum Posts: 1
Member Since:
November 30, 2018
sp_UserOfflineSmall Offline

I had the same issue. Took both tests at my public library. Bad experience the first time. The second time around much worse, I was interrupted multiple times. At the last 45 minutes in my test the tech interrupted and had full control over my screen for 15 minutes and I was not able to get those lost minutes cause they said my camera was not working and on top of that when I went to submit the exam it was showing an error and did not save or process questions that I had answered!? This is not a service I would recommend. I will be doing my testing at a center from now on. Waste of my time and money. 

July 4, 2018
5:41 pm
Avatar
nichitsukinoko@yahoo.com
New Member
Members
Forum Posts: 1
Member Since:
November 23, 2016
sp_UserOfflineSmall Offline

Hi. 

I have been trying to take the online B1 certification test for days now. When I am on my computer normally, my webcam works fine. However, once I download the online proctoring thing, which apparently I have to download every time, my camera ends up malfunctioning and I can't continue with the test.

Pronto's people transferred me three times last night trying to fix the problem, but even their tech support people don't seem to know what they are doing. The tech support person just did the same thing all the people before them did and try every web browser on my computer before decrying my webcamera as the problem. It seems to me like if it only acts up when their proctoring service is active, it's their system that is the problem. 

Has anyone else had this problem? And if so, how did you fix it?

~Nichi Davis

Frown