
Installing the I-Quest Program

Insert the CD into your disc drive.  The CD will autoload and bring up the I-Quest  
International Codes set-up box.

Select NEXT to continue with the install. 
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On the next screen you will be asked to
pick a type of install: Network User
Install or Single User Install.  You will
choose Network User if you have
purchased a 5-user program.  Select
Single User for use on your computer
only.  After selecting the User type, click
NEXT.  

On the next screen you must select
“Yes “ to proceed with the
Nonexclusive License Agreement to be
able to continue with the install.  
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You will be taken to a screen to enter the 
Product Password. 

This will be on the sheet that came with the
CD. After keying in the password, click
NEXT.  The password is case sensitive.  Be
sure to key in letters as capitals when they
are shown as such on the sheet included with 
your CD.

On the next screen enter the License
Code. This will also be on the sheet that
came with the CD.  This sheet is
something that you will need to keep
for the future if you ever need to
reinstall from the CD.  Click NEXT.
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The following screen will ask you to
select the destination folder.  For ease of
Technical Support, you should leave the
destination folder as the default folder.
Click NEXT.

This screen will ask for the name of the
Program Icon.  Again we recommend that
you leave this on the default name. Click
NEXT. 

This screen will show the folder and
subfolders for your review. Click NEXT.  

The program will install. Click FINISH to
exit setup.   
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You will see the program icon on your
desktop.  To open program, double click
on the icon.  The program will open in
Folio Views®, which is part of the CD.  

On the opening page you will see the
I-Quest logo.  Underneath the logo are quick 
links for Technical Support, Code Related
Questions, License Agreement and ICC
Online Bookstore.(see red arrow)  When
you click on the link of your choice, a
window will open with the requested

The program will open in the Document view.  Click on the Browse tab at the bottom of the
screen to see the title of the Code or Codes that you purchased.

On the left side of the screen you will see
the listing of the program you ordered. 
Click on the “+” beside the name of the
program to see the drop-down menu of the
chapters.(See red arrow.)  Click on the “+”
beside the chapter name to see the
drop-down menu of the sections.  Click on
the “+” beside the section name to see the
drop-down menu of the subsections, etc.  In 
this main file you cannot make any changes 
to the code or file.  Later in this booklet we
will show you how to make a shadow file,
which will allow you to highlight,
bookmark and make notes.  This shadow
file is one that can be shared with others.



Infobase Views

A View is a way of looking at information. Depending on what you are doing in an infobase, you 
may need to look at the information in different ways. To facilitate this, Folio Views® provides
seven different views of an infobase. Each view may contain a combination of the window panes 
shown below. 
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Changing the View

To change the view of the infobase:

• Step 1:   Identify the Infobase View 
Tabs on your screen.

These tabs are located below the
document pane when an infobase is open. 
There are seven different infobase view
tabs: All, Search, Browse, Document,
Contents, HitList and Object (see red
arrow)

• Step 2:  Select the tab corresponding to the view of the infobase you wish to use.

Click the appropriate tab to choose a viewing option; please experiment to
find the view you like best.

For detailed information about the different views, please see the Folio Help
Infobase.

Inside the main program on the tool bar you will see the Help menu.  For
further information on the infobase you can click on Overview and then
Infobase.   This will bring up the help topic that explains how the infobase
works.



Table of Contents Pane

The Contents pane is displayed when the All, Browse or Contents views are selected.

The Contents pane is a valuable tool for
quickly moving around an infobase. An
infobase table of contents is expandable
and collapsible, so you can see as much or
as little information as you need. A plus
sign (+) next to an entry indicates that the
entry can be expanded to show subordinate 
levels. A minus sign (–) indicates that the
entry cannot be expanded further, but may
be collapsed. (see red arrow)

In addition to seeing only the entries you
desire, every entry in the table of contents
is linked automatically to the appropriate
section in the Document pane.
Double-click on an entry and you are
automatically taken to that place in the
infobase. 

• Step 1:  Click on a plus sign (+) (or closed book icon) to expand a branch of the table of
contents.

• Step 2:  Click a minus sign (–) (or open book icon) to collapse a branch of the table of
contents.

• Step 3:  Double-click a heading to jump directly to that location in the Document pane.

Searching

You can use Folio Views® to perform a variety of tasks, but probably the most important is
searching. After all, if you cannot easily search and find information, an infobase is no better
than a book or word processor file. Basic information on searching is listed below. Please see the 
Help Infobase for detailed information.

Performing Basic Searches
• Step 1:  Choose Advanced Query from the Search menu.
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You can also access the Advanced Query dialog by pressing F2 on the keyboard  or clicking the
Query tool (the binoculars button) on the toolbar.

• Step 5:  To begin a new search, choose Clear Query from the Search menu, and repeat
steps (1) through (4) above.

• You can also click the Clear Query button (the binoculars crossed out with an “X”) on the 
toolbar (see red arrow) or

• You can use the Go Back button (single arrow) on the toolbar to return to the point in the
infobase where you initiated the search.

Using the Search Feature and the Table of Contents Feature Together 
After you have performed a search, you can click on the Browse document viewing tab or the
Contents document viewing tab at the bottom of the screen to see the number of search hits in
the contents pane. As shown in the figure below, the number of search hits under each heading is 
displayed to the left of each heading.  In this example, the figure illustrates a search for the
phrase “out of order” (containing 68 total hits). You may then double-click on any heading to
jump directly to the specific search hit that appears in the heading. 
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• Step 2:  Do one of the following:
• Type in the word or words you wish 

to find or
• Search for an exact phrase by

enclosing the phrase in quotation
marks or

• Use the and, or, not or xor search
operators (known as Boolean
searching) to limit or expand your
search (See Appendix I for
examples) or

• Scroll through the word list and select the word you wish to search for or
• Click on the left bracket button (yellow arrow) to search in a highlighter, note, popup,

field, group or level (red arrow). Note: the blue arrow shows you the number of hits found 
for the word configuration that you have selected.

• Step 3:  Choose OK.
• Step 4:  Use the Next Hit and Previous Hit buttons to view hits throughout the infobase.
• Use the Next Hit button (the double arrows pointing to the right) on the toolbar (or press

F4) to move forward one hit at a time. (See yellow arrow.)



Following Hypertext Links

Hypertext links connect related
pieces of information. Links may
start from a section of text or an
object and end anywhere
—another section of text, a
graphic, a popup note, another
infobase. 

To activate or follow a link:
• Step 1:  Move the mouse cursor over the link (shown in color and underlined). (See the

yellow arrow.)  The cursor becomes a small hand.
• Step 2:  Single-click or press CTRL-ENTER.
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To return from a link:

Click on the Go Back button (single left arrow) at the top of the screen to return to your previous 
location after following a link.



Creating Shadow Files

A shadow file stores personal changes that you would like to make to the code. Much like an
overlay or transparency allows you to annotate information without changing an original printed 
document, a shadow file allows you to add notes or change the appearance of information in a
personal view of the code without affecting the original (or “master”) version. When you create a 
shadow file, you create an overlay of the code for your personal use.

Remember, when you add notes, highlighters, or bookmarks to the shadow file, they do not
appear in the original (or “master”) version. So, any change you make to the shadow file appears 
only in the shadow file.

Creating a Shadow File
To create a new shadow file:

• Step 1:  Open an ICC Code in Folio
Views.

• Step 2:  Choose New from the File
menu.

• Step 3:  Select Folio Shadow File
from the File type list.

• Step 4:  In File name, enter a name for 
the shadow file.

• The name may be the same as the code
provided you use the .SDW extension.

• If necessary, specify the drive or folder 
where the new file should be created.

• Step 5:  Choose OK.  You can now
make any changes you want in the new 
shadow file.

Opening a Shadow File
To open an existing shadow file:

• Step 1:  Choose Open from the File
menu (see yellow arrow) or select the
open file icon on the toolbar. (See red
arrow.)

• Step 2:  Locate the shadow file you
wish to open (shadow files have an
.SDW extension).

• Step 3:  Double-click on the file name.

You will know that you have an active
shadow file if you look at the top address
bar.  It displays the word "shadow".
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Creating and Accessing Bookmarks

REMEMBER:  You must have a shadow file open to be able to use Bookmarks in Folio Views.  
You place them at often-used or important locations in a document to mark your place in the
document. Bookmarks are invisible and you can have an unlimited number within the code.
When you no longer need a bookmark, you can remove it at any time.

To create a bookmark: (you must have a
shadow file open)

• Step 1:  Move the cursor to a location
in the code you wish to mark.

• Step 2:  Choose Bookmark from the
Tools menu (or select the Bookmark
button from the toolbar). (See red
arrow.)

• Step 3:  Give the bookmark a
meaningful name and choose Set. (See
blue arrow.)

• Step 4:  When you need to access that
location, click the Bookmark button,
then double-click the name of the
bookmark you wish to visit.

To delete a bookmark, choose Bookmark from the Tools menu, select the name of the
bookmark you wish to delete and select Delete.
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Creating and Accessing Notes

REMEMBER:  You must have a shadow file open to be able to add and access Notes in Folio
Views. Notes are used in Folio Views in much the same way that “sticky” notes are used to mark 
written materials. Notes can contain comments, questions, graphics or objects. A small icon at
the beginning of a record or paragraph indicates that a note is attached. (See red arrow.) Note
boxes can be sized and placed anywhere on the document window. When you save a note and
reopen it later, the note will open in the exact size and position in which it was saved.

To create a note:

• Step 1:  Move the cursor to the
paragraph where you want to attach the
note.

• Step 2:  Choose Note from the Tools
menu (or select the Note button from
the toolbar).

• Step 3:  Type the text you wish to
include in the note.

• Step 4:  When you are finished, close
the note window.

• Step 5:  Choose Yes to save the note or
No not to save it.

• Step 6:  Double-click on the note icon
to view the note.

To delete the Note, right click on the
Note and select delete note or choose
Tools and delete note.

6/17/2005 11



Creating and Applying Highlighters

REMEMBER:  You must have a shadow file open to be able to Create and Apply Highlights  in 
Folio Views. Highlighters are used in Folio Views similar to the way that highlighter pens are
used on written documents. You can customize highlighters by changing colors and other
character attributes, such as font or bold.  To create and use a highlighter:

• Step 1:  Select a block of text.
• Step 2:  Choose Highlighter from the

Tools menu (or select the Highlighter
button from the toolbar). (See red
arrow.)  You can also chose the
Highligher from the white bar (see the
yellow arrow) to turn your Highlighter 
on and off. This will allow you to
highlight as many items as you wish. 
You turn the Highlighter off by
clicking the white bar again.

• Step 3:  Select New and create a name 
for the highlighter. (See blue arrow.)

• Step 4:  Choose Format to change the 
appearance of the highlighter. (See
orange arrow.)

• For example, you can change the font,
point size, or the background color.

• Step 5:  Choose Apply to apply the
highlighter to the text.

To delete Highlighter, choose Highlighter from the Tools menu and select the name of the
highlight you wish to delete and select Delete.
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Printing

Printing Small Portions of Text
To print a portion of an ICC Code in Folio Views:

• Step 1:  Select the records you wish to print.
• Using the mouse: move your cursor to the beginning of the text you wish to print, press 

the left mouse button, and without releasing the mouse button move the cursor to the
end of the section you wish to print. (This will highlight the selected passage) or

• Using the keyboard: scroll down to the beginning of the text you wish to print, press
and hold the SHIFT key, and without releasing the SHIFT key use the arrow keys to
move the cursor.  Cursor movement will highlight the selected passage.

• Step 2:  Choose Print from the File menu.
• Step 3:  Choose OK or press ENTER.
• The selected text will be printed.

Printing Larger Portions of Text
To print a larger portion of text (such as a 
chapter or section of a code):
• Step 1:  Select Print from the File

menu.
• Step 2:  Select the Section option on

the Print Document tab.
• Step 3:  Choose the item (chapter,

section, etc.) you wish to print.
• Using the Table of Contents that

appears in the Print Document tab, 
expand or collapse the headings to
find the specific item you wish to
print.

• Select the item by clicking on the
check box to the left of the item.

• Step 4:  Choose OK or press ENTER.
• The selected text will be printed.

6/17/2005 13



Copying and Pasting

With Folio Views, you can use the standard Microsoft Windows clipboard feature to copy and
paste small portions of text to your word processor for ready reference. To use the standard
Windows clipboard functions:

• Step 1:  Select the information you wish to copy.
• Using the mouse: move your cursor to the beginning of the text you wish to print,

press the left mouse button, and without releasing the mouse button move the cursor
to the end of the section you wish to print. This will highlight the selected passage. Or

• Using the keyboard: scroll down to the beginning of the text you wish to print, press
and hold the SHIFT key, and without releasing the SHIFT key use the arrow keys to
move the cursor.  Cursor movement will highlight the selected passage.

• Step 2:  Choose the Copy feature from the File Menu
• The Copy feature makes a copy of the information in the infobase and places it in the

clipboard.
• You can also press CTRL-C on your keyboard to copy text.
• Step 3:  Place the insertion point at the file location in your word processor where you

wish to paste the information.
• Step 4:  Choose Paste from the Edit menu in your word processor
• You can also press CTRL-V on your keyboard to copy text.
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Appendix I
Query Syntax Summary

Operator or Scope Example

And one two    one & two    one and two

Or me | you    me or you

Not ^him    not him    her ^ him

Phrase “to be or not”  

Single Character Wildcard woman    wom?n

Multiple Character Wildcard work*    h*t*

Ordered Proximity “united states of america”/10

Unordered Proximity “uncle sams army”@7

Stem (Word Form) run% great%

Thesaurus (Synonym) flying$     alteration$
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